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User GuidePro C7500/C7500H

J033/J082 Appears

Cause:

This occurs when the paper and conveyor belt fail to come into contact closely enough, resulting in paper misfeeds.

J033: Paper jam before reaching the fusing exit sensor

J082: Paper jam due to paper staying at the paper feed sensor

  1. Jammed Paper

  2. Image Transfer Roller

  3. Paper Transfer Unit Exit Guide

  4. Transport Belt

  5. Fusing Unit Entrance Lower Guide

Occurrence conditions:

  • Paper with a thickness equivalent to Paper Weight 7 is used

  • When using card stock, metallic paper, envelopes, and small-sized papers.

  • When using papers that are folded, such as cards.

  • Paper with its grain parallel to the paper feed direction is used.

  • Paper is curled backward

Solution:

(a) When using papers other than envelopes

1Change the orientation of the paper in the tray.

2Print the image. Has the problem been resolved?

Yes

Finished!

No

Go to the next step.

3Turn the paper in the paper tray upside down.

4Print the image. Has the problem been resolved?

Yes

Finished!

No

Go to the next step.

5Reload with new paper.

6Print the image. Has the problem been resolved?

Yes

Finished!

No

There is no other solution, so change the paper size (to 300 mm or longer) or change the paper brand.

Contact your service representative.

(b) If using envelopes

1Set the envelopes by stiffening them so that they bend downwards.

2Print the image. Has the problem been resolved?

Yes

Finished!

No

Go to the next step.

3Set the envelopes by stiffening them so that they bend upwards.

4Print the image. Has the problem been resolved?

Yes

Finished!

No

Go to the next step.

5Close the envelope flap.

6Print the image. Has the problem been resolved?

Yes

Finished!

No

Contact your service representative.