Patchy Image (Clear Toner Image)
When printing is performed using the clear toner, patchy images appear where the clear toner overlaps.


Cause:
This may occur when layered special toner (clear) is compressed by pressure during transfer.
Occurrence conditions:
High toner adhesion
Printing is done at high temperature or humidity
Printing solid fills
Slippery paper is used
Printing on small size of paper
Solution:
(a) Adjusting the image density
Enable image processing.
Launch Fiery Command WorkStation.
Click the job properties for the print image.
Click the color tab.
Click the color input.
Check the CMYK source setting. If it is set to "ColorWise OFF", change it to another setting.
When printing images with high toner adhesion and density, enable Toner Reduction.
Launch Fiery Command WorkStation.
Click the job properties for the print image.
Click the image tab.
Select Toner Reduction.
Print the image. Has the problem been resolved?
Yes | Finished! |
No | Go to the next step. |
In the [Machine: Image Quality] group on the [Operator Adjust.] menu, select 0201: [Execute Image Quality Adjustment] and execute [Adjust Image Density].
Adjust the amount of toner adhesion.
In Adjustment Settings for Operators, select 0202-01 to -05 [Maximum Image Density] and change the amount of toner adhesion.
In the case of [Detailed settings] for custom paper, decrease the image density in the following settings.
1201-01: Maximum Image Density: Black
1201-02: Maximum Image Density: Cyan
1201-03: Maximum Image Density: Magenta
1201-04: Maximum Image Density: Yellow
1201-05: Maximum Image Density: Clear/Special
1201-06: Maximum Image Density: White
1201-07: Maximum Image Density: Metallic

Select "Clear/Special" when using Neon Yellow, Neon Pink, or Invisible Red. Select "Metallic" when using Gold or Silver.
Doing this may cause color tones to change.
(b) Adjusting the paper transfer speed
If the paper is not registered as custom paper, register the brand of the paper.
In [Detailed settings] for the custom paper you are using, select 1341: [Motor Speed], decrease the value in 02: [Paper Transfer Belt] by 0.1%.
Print the image. Has the problem been resolved?
Yes | Finished! |
No | Start over from Step 2. If the problem persists even after decreasing the value to "-0.5", there is no other solution. |

Errors may occur depending on the degree of adjustment and conditions. In such a case, contact your service representative.
Decreasing the paper transfer roller speed may cause the image to expand or contract in the subscanning direction. Such a problem may be resolved by increasing the value for [Image Magnification] in [Manual Adjustment] in [Adjust image position] on the [Media] hub.
(c) Adjusting the environment
Perform the following solution within the permissible range:
Lower the temperature and humidity.
Change to non-slippery paper.
In [Detailed settings] for the custom paper you are using, select 1237: [Print Speed (Sheet Interval Adj)], decrease the value in the following corresponding settings.

Reducing throughput can reduce the occurrence of patchy images when printing with special toner (clear).