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Introduction

This manual contains detailed instructions and notes on the operation and use of this machine. For your
safety and benefit, read this manual carefully before using the machine. Keep this manual in a handy
place for quick reference.

Important

Contents of this manual are subject to change without prior notice. In no event will the company be li-
able for direct, indirect, special, incidental, or consequential damages as a result of handling or oper-
ating the machine.

Caution:

Use of controls or adjustments or performance of procedures other than those specified in this manual
might result in hazardous radiation exposure.

Two kinds of size notation are employed in this manual.

Trademarks

Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the
United States and/or other countries.

Adobe®, PostScript®, Acrobat® and PageMaker® are registered trademarks of Adobe Systems Incor-
porated.

AppleTalk, Apple, Macintosh, Mac OS and TrueType are registered trademarks of Apple Computer,
Incorporated.

Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights to those marks.

The proper names of the Windows operating systems are as follows:

• The product name of Windows® 95 is Microsoft® Windows® 95.

• The product name of Windows® 98 is Microsoft® Windows® 98.

• The product name of Windows® Me is Microsoft® Windows® Millennium Edition (Windows Me).

• The product names of Windows® 2000 are as follows:
Microsoft® Windows® 2000 Server
Microsoft® Windows® 2000 Professional

• The product names of Windows® XP are as follows:
Microsoft® Windows® XP Professional
Microsoft® Windows® XP Home Edition

• The product names of Windows ServerTM 2003 are as follows:
Microsoft® Windows ServerTM 2003 Standard Edition
Microsoft® Windows ServerTM 2003 Enterprise Edition
Microsoft® Windows ServerTM 2003 Web Edition

• The product names of Windows NT® 4.0 are as follows:
Microsoft® Windows NT® Server 4.0
Microsoft® Windows NT® Workstation 4.0

Notes:

Some illustrations in this manual might be slightly different from the machine.

Certain options might not be available in some countries. For details, please contact your local dealer.
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Manuals for This Machine

The following manuals describe the operational procedures of this machine. For
particular functions, see the relevant parts of the manual.

Note
❒ Manuals provided are specific to machine type.
❒ Adobe Acrobat Reader/Adobe Reader is necessary to view the manuals as a

PDF file.

❖ Safety Information (paper)
Describes information about the safety precautions.

❖ Easy Operation Guide (paper/PDF file - CD-ROM *1 )
Describes information about the control panel and basic operations.

❖ Operating Instructions (PDF file - CD-ROM *1 )
Describes operations, functions, User Tools (initial setting, mode setting, etc.)
and troubleshooting.

❖ Network Guide (PDF file - CD-ROM *1 )
Describes procedures for configuring the machine and computers in a net-
work environment.

❖ Printer Reference (PDF file - CD-ROM *1 ) 
Describes system settings and operations for the machine's printer function.

❖ Preparations for Use as a Printer (paper/PDF file - CD-ROM *1 )
Describes procedures for connecting the Ethernet and USB cables to the ma-
chine.

❖ Manuals for DeskTopBinder Lite
DeskTopBinder Lite is a utility included on the CD-ROM labeled “Document
Management Utility”.
• DeskTopBinder Lite Setup Guide (PDF file - CD-ROM *2 ) 

Describes the installation of, and the operating environment for DeskTop-
Binder Lite in detail. This guide can be displayed from the [Setup] dialog
box when DeskTopBinder Lite is installed.

• DeskTopBinder Lite Introduction Guide (PDF file - CD-ROM *2 ) 
Describes operations of DeskTopBinder Lite and provides an overview of
its functions. This guide is added to the [Start] menu when DeskTopBinder
Lite is installed.

❖ Other manuals
• PostScript3 (this manual)

*1 Provided on the CD-ROM labeled “Operating Instructions”
*2 Provided on the CD-ROM labeled “Document Management Utility”
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How to Read This Manual

Symbols

The following set of symbols is used in this manual.

R WARNING:
This symbol indicates a potentially hazardous situation that might result in
death or serious injury when you misuse the machine without following the in-
structions under this symbol. Be sure to read the instructions, all of which are de-
scribed in the Safety Information section.

R CAUTION:
This symbol indicates a potentially hazardous situation that might result in mi-
nor or moderate injury or property damage that does not involve personal injury
when you misuse the machine without following the instructions under this
symbol. Be sure to read the instructions, all of which are described in the Safety
Information section.
* The statements above are notes for your safety.

Important
If this instruction is not followed, paper might be misfed, originals might be
damaged, or data might be lost. Be sure to read this.

Preparation
This symbol indicates information or preparations required prior to operating.

Note
This symbol indicates precautions for operation, or actions to take after abnor-
mal operation.

Limitation
This symbol indicates numerical limits, functions that cannot be used together,
or conditions in which a particular function cannot be used.

Reference
This symbol indicates a reference.

[ ]
Keys that appear on the machine's display panel.

[ ]
Keys and buttons that appear on the computer's display.

{ }
Keys built into the machine's control panel.

{ }
Keys on the computer's keyboard.
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Windows 95/98/Me

Accessing the Printer Properties

Changing the default printer settings - Printer Properties

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].
The [Printers] window appears.

B Click to select the icon of the printer whose default settings you want to
change.

C On the [File] menu, click [Properties].
The [Properties] dialog box appears.

DMake any setting you require, and then click [OK].

Note
❒ With some applications, the printer driver's settings are not used, and the

application's own default settings are applied.

Making printer settings from an application

To make the printer settings for a specific application, open the [Printer Properties]
dialog box from that application. The following example describes how to make
settings for the WordPad application that comes with Windows 95/98/Me.

Note
❒ The actual procedures you should follow to open the [Printer Properties] dialog

box may vary depending on the application. For more information, see the
documentation that comes with the application you are using.

❒ Any setting you make in the following procedure is valid for the current ap-
plication only.

A On the [File] menu, click [Print...].
The [Print] dialog box appears.

Note
❒ It is possible to set basic items such as the number of copies and the print

range in the [Print] dialog box.
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B Select the printer you want to use in the [Name:] list box, and then click
[Properties].
The [Printer Properties] dialog box appears.

CMake any setting you require, and then click [OK].

D Click [OK] to start printing.

Note
❒ This setting is not valid when printing from other applications.

Printer Properties Settings

Make the settings for this printer, such as the paper size, the printing speed and
installable options.

Note
❒ In this section, the setting items peculiar to this printer are explained. For other

setting items, see the documentation that comes with Windows 95/98/Me or
Help.

❒ In this section, Windows 98 is used for explanation purposes.

[Paper] tab

This tab contains paper related settings.

❖ [Paper size:]
Select the size of the paper to be printed.

Note
❒ An error message is displayed if the paper size in the paper feed tray and

the specified paper size are different.

❖ [Orientation]
Specify the printing orientation. When changing the orientation setting, select
the “Rotated” check box to rotate and match the graphics or text to be printed
with the paper direction.

❖ [Paper source:]
Specify a paper feed tray where the paper to be used is loaded.

Note
❒ You can only select “Paper Feed Tray” here.
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❖ [Custom...]
• Clicking this will display the [Custom-Defined Size] dialog box where cus-

tom size papers can be set. This is very convenient when printing things
such as postcards and envelopes.

Reference
See p.9 “Printing on custom sized paper”.

• When standard size paper is selected in the [Paper Size] box, [Custom] will
be dimmed. However, “Custom page 1”, “Custom page 2” and “Custom
page 3” will still be available.

Note
❒ “Custom page 1”, “Custom page 2” and “Custom page 3” are displayed

in the [Paper Size] dialog box as “Custom p+”.

❖ [About...]
Click to display the printer driver version and copyright.

[Graphics] tab

Use this tab for setting the printing resolution, and for enlarged and compressed
printing.

❖ [Resolution:]
The resolution is fixed.

Note
❒ The resolution may vary depending on the printer model.

❖ [Special]
You can select the following functions:
• Print as a negative image

Print as a negative image by complementing the RGB values or reversing
the black-and-white values. This feature is useful only for black-and-white
or coarse RGB images.

• Print as a mirror image
Print a mirror of your document by reversing the horizontal coordinates.

❖ [Paper handling]
Use this setting for printing multiple pages on one sheet of paper.
When changing the settings for the number of pages, the sampling illustra-
tion display changes and the layout can be checked.

❖ [Scaling]
You can set the percentage of the image enlargement and reduction.
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[Device Options] tab

This tab includes important items that must be set after the installation of the
printer driver. You can display the functions of this printer by suitably configur-
ing the printer.

Note
❒ When this tab is displayed from the application's print dialog box, only the

[Printer features] group is displayed. To change the configuration of the op-
tions or the memory, choose [Properties] from the [Printer] window, and then
click the [Device Options] tab.

❖ [Printer features]
The functions that can be used in this printer are displayed. 
It is possible to make changes using [Change setting for:]. Select the functions
you want to use from [Printer features], and then from the drop down menu in
the [Change setting for:] box, select the settings.

❖ “Printer-Side Operation”
It is possible to perform a few things using both the machine's display pan-
el and the printer driver installed in the computer. When “Printer-Side Op-
eration” is set to “On”, the following items are enabled on the display
panel.
• Speed Select
• Cycle Setting
• Job Separator
• Skip Feed
• Eco. Mode
• Number of print sets

Note
❒ “Cycle Setting” is displayed on the machine's display panel as “Auto

Cycle”.

❖ Reset Printer Panel
When set to “On”, the machine settings return to their defaults before Mas-
ter Making.

❖ “Cycle Setting”
You can select the cycle setting mode of master making and printing.

❖ “Eco. Mode”
When set to “Level 1” or “Level 2”, the amount of ink consumption is re-
duced.

Note
❒ Level 2 will be lighter than Level 1.

❖ “Speed Select”
You can select the printing speed.
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❖ “Skip Feed”
• Use to make the interval between paper feeds longer, allowing the ink

to dry.
• Use to print on a paper longer than the standard size.

Limitation
❒ The maximum length of paper that can be printed using Skip Feed is 460

mm. However, when printing on paper longer than 432 mm, the deliv-
ered paper may fall off the paper delivery end plate. Therefore, you
should hold the paper so that it does not fall off.

❖ “Job Separator”
When set to “On”, classifying will occur whenever the document data
changes.

❖ “Enable short master”
You can select whether to set the length of the master automatically.

❖ “Rotate image”
When set to “180 degrees”, the image will be rotated 180 degrees and print-
ed. This is very convenient when printing on envelopes. See p.12 “Printing
onto envelopes”

❖ “Brightness”
The brightness of the whole printed image can be adjusted to one of seven
levels.

Note
❒ The brightness of the color of characters does not change.

❖ “Line Density (lpi)”
You can select the screen ruling (resolution).

❖ “Separate into CMYK”
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “Don't Separate” is selected, separation will not be done.

❖ [Installable Options]
Set connected option devices. The following items are installable:
• “Total Printer Memory”
• “LS3000 (LCIT)”
• “LS3000 (LCOT)”
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[PostScript] tab

Use this tab to make PostScript settings.

Note
❒ When this tab is displayed from the application's print dialog box, only [Post-

Script output format:] is displayed. To change the configuration of data format,
choose [Properties] from the [Printer] window, and then click the [Advanced...]
on the [PostScript] tab.

When you click [Advanced...] on the [PostScript] tab, you can set the following de-
tailed settings of PostScript:

❖ “ASCII data”, “Binary communications protocol”, “Tagged binary communications
protocol”, “Pure binary data”
Select the data transmission protocol. When connected using the parallel inter-
face, select “ASCII data”. An error may occur if other protocols are selected.

❖ “Send CTRL+D before job”, “Send CTRL+D after job”
When using a network environment, clear both the “Send CTRL+D after job”
check box and the “Send CTRL+D before job” check box. When connected us-
ing a parallel interface, select the “Send CTRL+D after job” check box.

[Job Log] Tab

This tab is used to adjust the settings for plug-in modules. The plug-in modules
are modules that provide additional functions that cannot be implemented by
the printer driver or PPD file.

Limitation
❒ These functions cannot be accessed from an application that use its own print-

er driver, such as PageMaker, etc.

Note
❒ The settings adjusted using this tab remain in effect until the settings are ad-

justed again. 

❖ [User ID:]
Enter the User ID to be displayed in Job History in SmartDeviceMonitor for
Client and SmartDeviceMonitor for Admin.

❖ [Print Job]
When select to “Store file”, the print data is stored in HDD on the machine. 

Note
❒ you can set the file name and the password to the data.
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❖ [User Code:]
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of
users and allows you to check the number of sheets printed under each code
with SmartDeviceMonitor for Admin.

Reference
For more information about using SmartDeviceMonitor for Admin, see the
Help file.

Various Types of Printing

This section introduces several printing examples from Windows 95/98 and Me.
Windows 98 is used for explanation purposes.

Reference
As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

Note
❒ It is possible to register up to three custom paper sizes.

A Display the data to be printed.

B On the [File] menu, click [Print...].
The [Print] dialog box appears.

C Select the printer you want to use in the [Name:] list box, and then click
[Properties].

D In [Paper size:] on the [Paper] tab, select “Custom Page 1” , “Custom Page 2”
or “Custom Page 3”, and then click [Custom...].

Note
❒ “Custom Page 1”, “Custom Page 2” or “Custom Page 3” are displayed in

the [Paper size:] box as “Custom p+”.
The [Custom] dialog box appears.

E In the [Paper name:] box, enter the name for the custom paper size, and select
the unit to be used for setting the values in [Units].
For the [Paper name:], you can enter a name of up to 63 alphanumeric charac-
ters.
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F Enter the size of the paper in the “Width” and “Length” boxes.

Important
❒ “Width” refers to the shorter edges regardless of paper direction.
❒ “Length” refers to the longer edges regardless of paper direction.

1. Paper Orientation

2. Length

3. Width

Note
❒ When [Units] has been set as “Millimeters”, the entered values may not

have been set as you entered.
❒ The “Transverse” function cannot be used in this printer.

G Click [OK].

H Check to see if the set name is displayed in the [Paper Size] box, and then
click [OK].

I Click [OK] to start printing.

ZGAH170E
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Printing on paper with an undetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Important
❒ Be sure to load paper in the paper feed tray.

Note
❒ If you make these settings frequently, it is convenient to define a default size

by selecting [Tray Paper Size: Paper Feed Tray] in Online Print menu on the con-
trol panel.

A Press the {Printer Settings}key on the printer.

B Press [Tray Paper Size: Paper Feed Tray].

C Select the paper size, and then press [OK].

Important
❒ Select a size that is bigger than the contents to be printed. If the contents

are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

D Select the paper size on the computer's printer driver.

Important
❒ Select the same paper size selected in the [Tray Paper Size: Paper Feed Tray]

setting on the machine.

E Print from the computer.

AJK136S
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Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.
The following chart shows how the image is rotated.

Note
❒ If you want to print on special types of paper such as envelopes, select the

type of paper in [Feed Tray Paper Type] on the machine's display panel. For
more information about paper type setting, see Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape
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A Rotate the envelopes 180 degrees and place them in the paper feed tray as
shown in the illustration below.

*Paper feed direction

B Set “Rotate” to “180 degrees” on the [Device Options] tab in the printer driver.

C Click [OK] to start printing.
The image is rotated and printed on the envelopes.

GRENVE1E
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Windows 2000/XP and Windows Server 2003

Accessing the Printer Properties

Changing the default printer settings - Printer Properties

Limitation
❒ Changing the settings of the printer requires Manage Printers permission.

Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].
The [Printers] window appears.

Note
❒ Under Windows XP Professional and Windows Server 2003, access the

[Printers and Faxes] window from [Start] on the taskbar.
❒ Under Windows XP Home Edition, access the [Printers and Faxes] window

by clicking [Start] on the taskbar. Then click [Control Panel], [Printers and Oth-
er Hardware] and then [Printers and Faxes].

B Click to select the icon of the printer whose default settings you want to
change.

C On the [File] menu, click [Properties].
The [Printer Properties] dialog box appears.

Note
❒ Under Windows XP, click [Add a printer].

DMake any setting you require, and then click [OK].

Note
❒ Settings you make here are used as the default settings for all applications.
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Changing the default printer settings - Printing Preferences Properties

Limitation
❒ Changing the settings of the printer requires Manage Printers permission.

Members of the Administrators and Power Users groups have Manage Print-
ers permission by default. When you set up options, log on using an account
that has Manage Printers permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].
The [Printers] window appears.

Note
❒ Under Windows XP Professional and Windows Server 2003, access the

[Printers and Faxes] window from [Start] on the taskbar.
❒ Under Windows XP Home Edition, access the [Printers and Faxes] window

by clicking [Start] on the taskbar. Then click [Control Panel], [Printers and Oth-
er Hardware] and then [Printers and Faxes].

B Click to select the icon of the printer whose default settings you want to
change.

C On the [File] menu, click [Printing Preferences...].
The [Printing Preferences] dialog box appears.

DMake any setting you require, and then click [OK].

Note
❒ Settings you make here are used as the default settings for all applications.

Making printer settings from an application

To make the printer settings for a specific application, open the [Print] dialog box
from that application. The following example describes how to make settings for
the WordPad application that comes with Windows 2000/XP and Windows
Server 2003.

Note
❒ The actual procedures you should follow to open the [Print] dialog box may

vary depending on the application. For more information, see the documen-
tation that comes with the application you are using.

❒ Any setting you make in the following procedure is valid for the current ap-
plication only.

A On the [File] menu, click [Print...].
The [Print] dialog box appears.
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B Select the printer you want to use in the [Select Printer] box.

Note
❒ Under Windows XP and Windows Server 2003, click [Preference] to open

the Printer Preference window.

CMake any setting you require, and then click [Print] to start printing.

Printer Properties Settings

Make the settings for this printer, such as the memory capacity installed in this
printer, the paper size for the trays, and the availability of options. 

Note
❒ In this section, the setting items peculiar to this printer are explained. For oth-

er setting items, see the documentation that comes with Windows 2000/XP
and Windows Server 2003 or Help.

[Device Settings] tab

When the item to be set is clicked, a drop down list will appear on the right. Click
the list to open it and make a setting.

❖ [Form To Tray Assignment]
Paper sizes can be assigned to every tray. Normally, they are not set. You can
also select “Not Available”.

❖ [Font Substitution Table]
Edit the TrueType Font Substitution Table.
• Font Substitution

You can set whether to replace fonts that are on the Font Substitution Table
with any other fonts. Replacing a TrueType Font and the printer font can
speed up printing.
A When a “n” is displayed on the left side of [Font Substitution Table], click

it and the items below will be displayed. A list of the fonts installed on
the computer will be displayed.

B Click the name of the TrueType font to be replaced.
A drop down list will be displayed on the right side of the font name.

C Click the name of font to replace the TrueType font from the drop down
menu.
• There may be slight differences between the screen and the printed

output such as the carriage position, when font replacement is per-
formed.

❖ [Available PostScript Memory:]
The memory capacity of the printer is displayed. Normally this does not have
to be set here.
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❖ [Output Protocol:]
Select the data communication protocol. When connected to a parallel inter-
face, select “ASCII”. An error may occur if other protocols are used.

❖ [Installable Options]
Set connected option devices. The following items are installable:
• “Total Printer Memory”
• “LS3000 (LCIT)”
• “LS3000 (LCOT)”

Print Setting Details 

The necessary print settings, such as paper size or print orientation, can be set
when printing from applications.
The print settings in the applications become the initial settings of the applica-
tion.

[Layout] tab

Set the print orientation and the order in which the pages are printed.

❖ [Orientation]
Specify the print orientation. When changing the specified orientation and se-
lecting “Rotated Landscape”, the paper will be rotated 90 degrees counter-
clockwise and printed.

❖ [Page Order]
Specify the order in which the pages are printed. When “Front to Back” is
specified, the first page will be printed as the top page. When “Back to Front”
is specified, the first page will be printed as the last page.

❖ [Pages Per Sheet:]
Specify the number of pages printed on one sheet of paper. For example, if
“1” is specified, one page will be printed on one sheet. If “2” is specified, two
pages will be printed on one sheet.

[Paper/Quality] tab

Set the paper feed tray to be used and the color.

❖ [Tray Selection]
Specifies a paper feed tray to be used for printing. 

Note
❒ Select “Paper Feed Tray” here.

❖ [Color]
Normally, selecting “Color” is recommended.
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[Advanced] dialog box

This dialog box is displayed when you click [Advanced...] on the [Paper/Quality] tab
or the [Layout] tab. Here you can set detailed items about the paper size and the
functions of the printer.

❖ [Paper/Output]

❖ “Paper Size”
Select the size of the paper to be printed.

Note
❒ It is possible to set the size of custom paper when selecting “PostScript

Custom Page Size”. See p.21 “Printing on custom sized paper”.

❖ “Collated”
If you select more than “2” in “Copy Count” , “Collated” will become en-
abled. Make sure to regularly clear the “Collated” check box, because if
“Collated” is not cleared, master making may be done every time a page is
going to be printed.

❖ [Graphic]

❖ “TrueType Font”
TrueType Font can replace printer fonts by following the “Font Substitu-
tion Table” when “Substitute with Device Font” is selected.

❖ [Printer Features]

❖ “Printer-Side Operation”
Settings can be made using the printer driver on the computer and the ma-
chine's display panel. When “Printer-Side Operation” is set to “On”, the
following items can be set on the display panel.
• Speed Select
• Cycle Setting
• Job Separator
• Skip Feed
• Eco. Mode
• Number of print sets

Note
❒ “Cycle Setting” is displayed on the machine's display panel as “Auto

Cycle”.

❖ Reset Printer Panel
When set to “On”, the machine settings return to their defaults before Mas-
ter Making.
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❖ “Cycle Setting”
You can select the cycle setting mode of master making and printing.

❖ “Eco. Mode”
When set to “Level 1” or “Level 2”, the amount of ink consumption is re-
duced.

Note
❒ Level 2 will be lighter than Level 1.

❖ “Speed Select”
You can select the printing speed.

❖ “Skip Feed”
• Use to make the interval between paper feeds longer, allowing the ink

to dry.
• Use to print paper longer than the standard size.

Limitation
❒ The maximum length of paper that can be printed using Skip Feed is 460

mm. However, when printing on paper longer than 432 mm, the deliv-
ered paper may fall off the paper delivery end plate. Therefore, you
should hold the paper so that it does not fall off.

❖ “Job Separator”
When set to “On”, classifying will occur whenever the document data
changes.

❖ “Enable short master”
You can select whether to set the length of the master automatically.

❖ “Rotate Image”
When set to “180 degrees”, the image will be rotated 180 degrees and print-
ed. This is very convenient when printing on envelopes. See p.24 “Printing
onto envelopes” 

❖ “Brightness”
The brightness of the whole printed image can be adjusted to one of seven
levels.

Note
❒ The brightness of the color of characters does not change.

❖ “Line Density (lpi)”
You can select the screen ruling (resolution).

❖ “Separate into CMYK”
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “Don't Separate” is selected, separation will not be done.
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[Job Log] Tab

This tab is used to adjust the settings for plug-in modules. The plug-in modules
are modules that provide additional functions that cannot be implemented by
the printer driver or PPD file.

Limitation
❒ These functions cannot be accessed from an application that use its own print-

er driver, such as PageMaker, etc.

Note
❒ The settings adjusted using this tab are used until the values for the settings

are adjusted again. 

❖ [User ID:]
Enter the User ID to be displayed in Job History in SmartDeviceMonitor for
Client and SmartDeviceMonitor for Admin.

❖ [Print Job]
When select to “Store file”, the print data is stored in HDD on the machine. 

Note
❒ you can set the file name and the password to the data.

❖ [User Code:]
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of
users and allows you to check the number of sheets printed under each code
with SmartDeviceMonitor for Admin.

Reference
For more information about using SmartDeviceMonitor for Admin, see the
Help file.
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Various Types of Printing

This section introduces several printing examples from Windows 2000/XP and
Windows Server 2003.

Reference
As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

A Display the data to be printed.

B On the [File] menu, click [Print...].
The [Print] dialog box appears.

C Select the printer you want to use in the [Select Printer] box on the [General]
tab.

Note
❒ Under Windows XP and Windows Server 2003, click [Preference] after se-

lecting the printer.

D Click [Advanced...] on the [Layout] tab or on the [Paper/Quality] tab.
The [Advanced Options] dialog box appears.

E Click [Paper Size] and from the drop down menu on the right, click [Post-
Script Custom Page Size].
The [PostScript Custom Page Size Definition] dialog box appears.

F Select the unit to be used for settings the values in [Unit].



PostScript 3 - Setting Up for Printing

22

1

G Enter the size of the paper in the “Width” and “Height” boxes.

Important
❒ “Width” refers to the shorter edges regardless of paper direction.
❒ “Height” refers to the longer edges regardless of paper direction.

1. Paper Orientation

2. Height

3. Width

Note
❒ When [Unit] has been set as “Millimeter”, the entered values may not have

been set as you entered.
❒ [Paper Feed Direction] and other items do not necessarily have to be set.

H Click [OK].
The [Advanced Options] dialog box reappears.

Note
❒ Under Windows XP or Windows Server 2003, Click [OK]. The [Printing Pref-

erences] dialog box reappears.

I Click [OK].
The [Print] dialog box reappears.

J Click [Print] to start printing.

ZGAH170E
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Printing on paper with an undetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Important
❒ Be sure to load paper in the paper feed tray.

Note
❒ If you make these settings frequently, it is convenient to define a default size

by selecting [Tray Paper Size: Paper Feed Tray] in Online Print menu on the con-
trol panel.

A Press the {Printer Settings}key on the printer.

B Press [Tray Paper Size: Paper Feed Tray].

C Select the paper size, and then press [OK].

Important
❒ Select a size that is bigger than the contents to be printed. If the contents

are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

D Select the paper size on the computer's printer driver.

Important
❒ Select the same paper size selected in the [Tray Paper Size: Paper Feed Tray]

setting on the machine.

E Print from the computer.

AJK136S
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Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.
The following chart shows how the image is rotated.

Note
❒ If you want to print on special types of paper such as envelopes, select the

type of paper in [Feed Tray Paper Type] on the machine's display panel. For
more information about paper type setting, see Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape
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A Rotate the envelopes 180 degrees and place them in the paper feed tray as
shown in the illustration below.

*Paper feed direction

B Set “Rotate” to “180 degrees” on [Advanced] on the [Layout] tab or the [Pa-
per/Quality] tab in the printer driver.

C Click [Print] to start printing .
The image is rotated and printed on the envelopes.

GRENVE1E
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Windows NT 4.0

Accessing the Printer Properties

Changing the default printer settings - Printer Properties

Limitation
❒ Changing the setting of the printer requires Full Control access permission.

Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].
The [Printers] window appears .

B Click to select the icon of the printer whose default settings you want to change.

C On the [File] menu, click [Properties].
The [Properties] dialog box appears.

DMake any setting you require, and then click [OK].

Note
❒ Settings you make here are used as the default settings for all applications.

Changing the default printer settings - Default Document Properties

Limitation
❒ Changing the setting of the printer requires Full Control access permission.

Members of the Administrators, Server Operators, Print Operators, and Pow-
er Users groups have Full Control permission by default. When you set up
options, log on using an account that has Full Control permission.

A Click [Start] on the taskbar, point to [Settings], and then click [Printers].
The [Printers] window appears.

B Click to select the icon of the printer whose default settings you want to
change.

C On the [File] menu, click [Document Defaults...].
The [Default] dialog box appears.

DMake any setting you require, and then click [OK].

Note
❒ Settings you make here are used as the default settings for all applications.
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Making printer settings from an application

To make the printer settings for a specific application, open the [Printer Properties]
dialog box from that application. The following example describes how to make
settings for the WordPad application that comes with Windows NT 4.0.

Note
❒ The actual procedures you should follow to open the [Printer Properties] dialog

box may vary depending on the application. For more information, see the
documentation that comes with the application you are using.

❒ Any setting you make in the following procedure is valid for the current ap-
plication only.

A On the [File] menu, click [Print...].
The [Print] dialog box appears.

B Select the printer you want to use in the [Name] list box, and then click [Prop-
erties].
The [Properties] dialog box appears.

CMake any setting you require, and then click [OK].

D Click [OK] to start printing.

Printer Properties Settings

Make the settings for this printer, such as the memory capacity installed in this
printer, the paper size for the trays, and the availability of options. 

Note
❒ In this section, the setting items peculiar to this printer are explained. For oth-

er setting items, see the documentation that comes with Windows NT 4.0 or
Help.
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[Device Settings] tab

When the item to be set is clicked, a drop down list will appear on the right. Click
the list to open it and make a setting.

❖ [Form To Tray Assignment]
Paper sizes can be assigned to every tray. Normally, they are not set. You can
also select “Not Available”.

❖ [Font Substitution Table]
Edit the TrueType Font Substitution Table.
• Font Substitution 

You can set whether to replace fonts that are on the Font Substitution Table
with any other fonts. Replacing a TrueType Font and the printer font can
speed up printing.
A When a “n” is displayed on the left side of the [Font Substitution Table],

click it and the items below will be displayed. A list of the fonts installed
on the computer will be displayed.

B Click the name of the TrueType font to be replaced.
C Click the name of font to replace the TrueType font from the fonts dis-

played below.
In the < > of the [Font Substitution Table] the font used for replacement is
displayed.

D After the replacement settings are complete, click [OK].
• There may be slight differences between the screen and the printed

output such as the carriage position, when font replacement is per-
formed.

❖ [Available PostScript Memory:]
The memory capacity of the printer is displayed. Normally this does not have
to be set here.

❖ [Output Protocol:]
Select the data communication protocol. When connected to a parallel inter-
face, select “ASCII”. An error may occur if other protocols are used.

❖ [Installable Options]
Set connected option devices. The following items are installable:
• “Total Printer Memory”
• “LS3000 (LCIT)”
• “LS3000 (LCOT)”
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Print Setting Details

The necessary print settings, such as paper size or print orientation, can be set
when printing from applications.
The print settings in the applications become the initial settings of the application.

[Page Setup] tab

Use this tab to make paper related settings.

❖ [Paper Size:]
Select the size of the paper to be printed.

Limitation
❒ All of the paper sizes which are registered on Windows NT 4.0 are dis-

played. However, do not select paper sizes that cannot be used by this
printer.

Note
❒ You can set custom paper sizes when selecting [PostScript Custom Page Size].

See p.32 “Printing on custom sized paper”.

❖ [Paper Source:]
Specify a paper feed tray where the paper to be used is loaded.

Note
❒ Select “Paper Feed Tray” here.

❖ [Color Appearance:]
Normally, selecting “Color” is recommended.

[Advanced] tab

When clicking items to be set, the “Change Setting” box appears. Select the items
to be set from the “Change Setting” box.

❖ [Paper/Output]

❖ “Paper Size”
Select the size of the paper to be printed.

Limitation
❒ All of the paper sizes which are registered on Windows NT 4.0 are dis-

played. However, do not select paper sizes that cannot be used by this
printer.

Note
❒ It is possible to set custom paper sizes when selecting [PostScript Custom

Page Size]. See p.32 “Printing on custom sized paper”.
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❖ “Paper Source”
Specify a paper feed tray where the paper to be used is loaded.

Note
❒ Select “Paper Feed Tray” here.

❖ [Graphic]

❖ “TrueType Font”
TrueType Font can replace printer fonts by following the “Font Substitu-
tion Table” when “Substitute with Device Font” is selected.

❖ [Printer Features]

❖ “Printer-Side Operation”
Settings can be made using the printer driver on the computer and the ma-
chine's display panel. When “Printer-Side Operation” is set to “On”, the
following items can be set on the display panel.
• Speed Select
• Cycle Setting
• Job Separator
• Skip Feed
• Eco. Mode
• Number of print sets

Note
❒ “Cycle Setting” is displayed on the machine's display panel as “Auto

Cycle”.

❖ Reset Printer Panel
When set to “On”, the machine settings return to their defaults before Mas-
ter Making.

❖ “Cycle Setting”
You can select the cycle setting mode of master making and printing.

❖ “Eco. Mode”
When set to “Level 1” or “Level 2”, the amount of ink consumption is re-
duced.

Note
❒ Level 2 will be lighter than Level 1.

❖ “Speed Select”
You can select the printing speed.
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❖ “Skip Feed”
• Use to make the interval between paper feeds longer, allowing the ink

to dry.
• Use to print paper longer than the standard size.

Limitation
❒ The maximum length of paper that can be printed using Skip Feed is 460

mm. However, when printing on paper longer than 432 mm, the deliv-
ered paper may fall off the paper delivery end plate. Therefore, you
should hold the paper so that it does not fall off.

❖ “Job Separator”
When set to “On”, classifying will occur whenever the document data
changes.

❖ “Enable short master”
You can select whether to set the length of the master automatically.

❖ “Rotate image”
When set to “180 degrees”, the image will be rotated 180 degrees and print-
ed. This is very convenient when printing on envelopes. See p.35 “Printing
onto envelopes”

❖ “Brightness”
The brightness of the whole printed image can be adjusted to one of seven
levels.

Note
❒ The brightness of the color of characters does not change.

❖ “Line Density (lpi)”
You can select the screen ruling (resolution).

❖ “Separate into CMYK”
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “Don't Separate” is selected, separation will not be done.

[Job Log] Tab

This tab is used to adjust the settings for plug-in modules. The plug-in modules
are modules that provide additional functions that cannot be implemented by
the printer driver or PPD file.

Limitation
❒ These functions cannot be accessed from an application that use its own print-

er driver, such as PageMaker, etc.

Note
❒ The settings adjusted using this tab are used until the values for the settings

are adjusted again. 
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❖ [User ID:]
Enter the User ID to be displayed in Job History in SmartDeviceMonitor for
Client and SmartDeviceMonitor for Admin.

❖ [Print Job]
When select to “Store file”, the print data is stored in HDD on the machine. 

Note
❒ you can set the file name and the password to the data.

❖ [User Code:]
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of
users and allows you to check the number of sheets printed under each code
with SmartDeviceMonitor for Admin.

Reference
For more information about using SmartDeviceMonitor for Admin, see the
Help file.

Various Types of Printing

This section introduces several printing examples from Windows NT 4.0.

Reference
As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

A Display the data to be printed.

B On the [File] menu, click [Print...].
The [Print] dialog box appears.

C Select the printer you want to use in the [Name] list box, and then click [Prop-
erties].
The [Properties] dialog box appears.

D Click the [Advanced] tab.

E Click [Paper Size], and from [Change 'Paper Size' Setting], click [PostScript Cus-
tom Page Size].
The [PostScript Custom Page Size Definition] dialog box appears.

F Select the unit to be used for setting the values in [Unit].
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G Enter the size of the paper in the “Width” and “Height” boxes.

Important
❒ “Width” refers to the shorter edges regardless of paper direction.
❒ “Height” refers to the longer edges regardless of paper direction.

1. Paper Orientation

2. Height

3. Width

Note
❒ When [Unit] has been set as “Millimeter”, the entered values may not have

been set as you entered.
❒ [Paper Feed Direction] and other items do not necessarily have to be set.

H Click [OK].
The [Properties] dialog box reappears.

I Click [OK].
The [Print] dialog box reappears.

J Click [OK] to start printing .

ZGAH170E
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Printing on paper with an undetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Important
❒ Be sure to load paper in the paper feed tray.

Note
❒ If you make these settings frequently, it is convenient to define a default size

by selecting [Tray Paper Size: Paper Feed Tray] in Online Print menu on the con-
trol panel.

A Press the {Printer Settings}key on the printer.

B Press [Tray Paper Size: Paper Feed Tray].

C Select the paper size, and then press [OK].

Important
❒ Select a size that is bigger than the contents to be printed. If the contents

are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

D Select the paper size on the computer's printer driver.

Important
❒ Select the same paper size selected in the [Tray Paper Size: Paper Feed Tray]

setting on the machine.

E Print from the computer.

AJK136S
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Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.
The following chart shows how the image is rotated.

Note
❒ If you want to print on special types of paper such as envelopes, select the

type of paper in [Feed Tray Paper Type] on the machine's display panel. For
more information about paper type setting, see Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape
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A Rotate the envelopes 180 degrees and place them in the paper feed tray as
shown in the illustration below.

*Paper feed direction

B Set “Rotate” to “180 degrees” on the [Advanced] tab in the printer driver.

C Click [OK] to start printing .
The image is rotated and printed on the envelopes.

GRENVE1E
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Macintosh

Setting Up for Printing

Making paper settings from an application

A Display the data to be printed.

B On the [File] menu, click [Page Setup].
The page setup screen appears.

CMake sure that the printer you want to use is shown in the [Printer] box.

Note
❒ If the printer is not shown in the [Printer] box, use the pop-up menu to dis-

play a list of available printers.
❒ Under Mac OS Χ, this is called [Format for].

Reference
The actual appearance of the Page Setup depends on the application you
are using. See the documentation that comes with the Macintosh for more
information.

D From the [Paper] box, select the paper size.

Note
❒ Under Mac OS Χ, this is called [Paper Size].

EMake any setting you require, and then click [OK].

Setting up for printing from an application

A Display the data to be printed.

B On the [File] menu, click [Print].
The print screen appears.

CMake sure that the printer is selected in the [Printer] box.

Note
❒ Under Mac OS Χ, this is called [Format for].

DMake any setting you require, and then click [Print] to start printing.
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Print Setting Details

In this section, the setting items peculiar to this printer are explained.
Select the function to be set from the drop down menu on the print screen. Here,
[Layout] and [Printer Specific Options] are explained.

Note
❒ Under Mac OS Χ, this is called [Printer Features].
❒ Under Mac OS, it is possible to print on custom size paper when using [Cus-

tom Page Default]. See p.41 “Printing on custom sized paper”. 

Reference
See the documentation that comes with Macintosh or Help for details on
general functions and settings related to printing.

[Layout]

It is displayed when selecting “Layout” in the drop down menu of the print
screen. 

❖ [Pages per sheet]
Specifies the number of pages printed on one sheet of paper. It is also possible
to set whether to place a border on each page in [Border] or not.

❖ [Print on Both Sides]
Select when printing on both sides.

Limitation
❒ [Print on Both Sides] is not valid in this printer.

Note
❒ This item is displayed only under Mac OS.

[Printer Specific Options]

Printer specific options are displayed when selecting “Printer Specific Options”
in the drop down menu of the print screen. 

Note
❒ Under Mac OS Χ, this is called [Printer Features] and it is separated into [Fea-

tures 1] tab, [Features 2] tab and [Features 3] tab. Depending on the version,
[Features x] is displayed as [Set x] (x is a number). Make adjustments according
to the version you use.

❒ Under Mac OS Χ, settings for installed options cannot be set. When using
functions that require options, make sure that the options are installed before
adjusting the settings.
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❖ [Resolution:]
The resolution is fixed.

Note
❒ The resolution may vary depending on the printer model.

❖ [Printer-Side Operation]
It is possible to perform a few things using both the machine's display panel
and the printer driver installed in your Macintosh. When [Printer-Side Opera-
tion] is set to “On”, the following items are enabled on the display panel.
• Speed Select
• Cycle Setting
• Job Separator
• Skip Feed
• Eco. Mode
• Number of print sets

Note
❒ “Cycle Setting” is displayed on the machine's display panel as “Auto Cy-

cle”.

❖ [Reset Printer Panel]
When set to “On”, the machine settings return to their defaults before Master
Making.

❖ [Cycle Setting]
You can select the cycle setting mode of master making and printing.

❖ [Eco. Mode]
When set to “Level 1” or “Level 2”, the amount of ink consumption is re-
duced.

Note
❒ Level 2 will be lighter than Level 1.

❖ [Speed Select]
You can select the printing speed.

❖ [Skip Feed]
• Use to make the interval between paper feeds longer, allowing the ink to

dry.
• Use to print on a paper longer than the standard size.

Limitation
❒ The maximum length of paper that can be printed using Skip Feed is 460

mm. However, when printing on paper longer than 432 mm, the delivered
paper may fall off the paper delivery end plate. Therefore, you should hold
the paper so that it does not fall off.
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❖ [Job Separator]
When set to “On”, classifying will occur whenever the document data changes.

❖ [Enable Short Master]
You can select whether to set the length of the master automatically.

❖ [Rotate Image]
When set to “180 degrees”, the image will be rotated 180 degrees and printed.
This is very convenient when printing on envelopes. See p.44 “Printing onto
envelopes” 

❖ [Brightness]
Seven phases can coordinate brightness of the whole printed image.

Note
❒ Brightness of color of character is not changed.

❖ [Line Density (lpi)]
You can select the screen ruling (resolution).

❖ [Separate into CMYK]
It is possible to output only the color selected from Cyan, Magenta, Yellow,
and Black. If “Don't Separate” is selected, separation will not be done.

❖ [User Code:]
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of
users and allows you to check the number of sheets printed under each code
with SmartDeviceMonitor for Admin.

Reference
For more information about using SmartDeviceMonitor for Admin, see the
Help file.
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Various Types of Printing

This section introduces several printing examples from Macintosh.

Reference
As printing can vary depending on the application, see the respective docu-
mentation that comes with the application regarding details on settings.

Printing on custom sized paper

It is possible to make settings for custom sized paper.

Limitation
❒  Under Mac OS Χ, this function cannot be used.

Note
❒ It is possible to register several paper sizes.

A Display the data to be printed.

B On [File] menu, click [Page Setup].
The page setup screen appears.

C Click [Custom Page Default] in the drop down menu.

D Select the unit to be used for setting values in [Units] from the drop down
menu.

E Click [Custom] from the drop down menu.

F If necessary, check the range that can be selected in the printer by clicking
on each item from the drop down menu in [PPD Limits].
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G Enter the size of the paper in the [Width] and [Length] boxes.

Important
❒ “Width” refers to the shorter edges regardless of paper direction.
❒ “Length” refers to the longer edges regardless of paper direction.

1. Paper Orientation

2. Length

3. Width

Note
❒ When [Units] has been set as “cm”, the entered values may not have been

set as you entered.

H Enter the margins of the paper in the [Top], [Bottom], [Left] and [Right] boxes.

Note
❒ When the [Units] has been set as “cm”, the entered values may not have

been set as you entered.

I Enter a name for this document in the [Custom Page Name] box.

Note
❒ You can enter a name using up to 31 alphanumeric characters. 

J Click [OK].

K On the [File] menu, click [Print].

LMake any setting you require, and then click [Print].

ZGAH170E
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Printing on paper with an undetectable size

This machine automatically detects the paper size, however, there are cases
where the machine cannot detect the size depending on the paper size. In these
cases, follow the procedure below and manually make the desired settings.

Important
❒ Be sure to load paper in the paper feed tray.

Note
❒ If you make these settings frequently, it is convenient to define a default size

by selecting [Tray Paper Size: Paper Feed Tray] in Online Print menu on the con-
trol panel.

A Press the {Printer Settings}key on the printer.

B Press [Tray Paper Size: Paper Feed Tray].

C Select the paper size, and then press [OK].

Important
❒ Select a size that is bigger than the contents to be printed. If the contents

are bigger than the size selected and the data is printed, it will, for example,
cause the roller to get dirty.

D Select the paper size on the computer's printer driver.

Important
❒ Select the same paper size selected in the [Tray Paper Size: Paper Feed Tray]

setting on the machine.

E Print from the computer.

AJK136S



PostScript 3 - Setting Up for Printing

44

1

Printing onto envelopes

Envelopes cannot be fed in well because the seal may get caught. In that case,
you can rotate and print the image by 180 degrees using the rotate function in
the printer driver.
The following chart shows how the image is rotated.

Note
❒ If you want to print on special types of paper such as envelopes, select the

type of paper in [Feed Tray Paper Type] on the machine's display panel. For
more information about paper type setting, see Operating Instructions.

Paper Feed 
Direction

Original Image Rotate: Off Rotate: 180°

Short Edge 
Feed

Portrait

Landscape

Long Edge Feed

Portrait

Landscape
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A Rotate the envelopes 180 degrees and place them in the paper feed tray as
shown in the illustration below.

*Paper feed direction

B Set “Rotate” to “180 degrees” in [Printer Specific Options] on the print screen
on the Macintosh.

C Start printing .
The image is rotated and printed on the envelopes.

GRENVE1E
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2. Printer Utility for Mac
47
Using Printer Utility for Mac, you can download fonts, change the printer's
name, and so on.

Limitation
❒ If a Macintosh and printer are connected by USB, you cannot use Printer Util-

ity for Mac.
❒ Printer Utility for Mac functions that require the hard disk cannot be used if

no hard disk is installed on the printer. 

Note
❒ Printer Utility for Mac is included on the CD-ROM labeled “ Printer Drivers

and Utilities”.
❒ Printer Utility for Mac requires Mac OS 7.6.1-9.x, Mac OS X 10.1.x, 10.2.1 or

later.
❒ Mac OS X 10.0.x and 10.2 are not supported.

Installing Printer Utility for Mac

Follow the procedure below to install Printer Utility for Mac on the computer.

A Start the Macintosh.

B Insert the CD-ROM into the CD-ROM drive.
The CD-ROM icon appears.

C Double-click the hard disk icon to open it.

D Double-click the CD-ROM icon.
The contents of the CD-ROM appear.

E Double-click the [PS Utility] folder.

F Double-click the [Printer Utility for Mac] folder.

G Double-click the [Mac OS] folder.

Note
❒ When using Mac OS X, double-click the [Mac OS X] folder.

H Double-click the [English] folder, drag the [Printer Utility for Mac] file, and then
drop it into the Macintosh hard disk.

I Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.
Printer Utility for Mac is installed.
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Starting Printer Utility for Mac

This describes how to start Printer Utility for Mac.

Important
❒ Before starting Printer Utility for Mac, confirm that the printer is selected in

[Chooser] on the Apple menu.

A Double-click the Printer Utility for Mac icon.
The [Printer Utility for Mac] dialog box appears.

B Click [OK].

C In the [Available Printers:] box, select the printer you want to use.

Note
❒ If you have changed zones, select a name in [Available Network Zones:].
❒ Under Mac OS, click [Choose Printer...] on the Apple menu to change the

printer.
❒ Under Mac OS X, click [Choose Printer...] on the Printer Utility for Mac

menu to change the printer.

D Select the printer you want to use.
Printer Utility for Mac will take a few seconds to start.

Reference
For more information, see p.49 “Printer Utility for Mac Functions”.
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Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

❖ Apple menu (Mac OS), Printer Utility for Mac menu (Mac OS X)
• [About Printer Utility for Mac...]
• [Choose Printer...]

Displays the Choose Target Printer dialog box.

❖ File menu
• [Download PS Fonts...]

Downloads fonts (PostScript Type 1) to the printer. See p.50 “Download-
ing PS Fonts”.

• [Display Printer's Fonts...]
Displays and deletes fonts in the printer memory. See p.51 “Displaying the
Printer's Fonts”.

• [Page Setup...]
Sets up the paper size to print a Printer Font Catalog and Printer Font Sam-
ple. See p.51 “Page Setup”.

• [Print Font Catalog...]
Prints the names of available fonts. See p.52 “Printing Fonts Catalog”.

• [Print Font Sample...]
Prints a sample of fonts. See p.52 “Printing Fonts Sample”.

• [Rename Printer...]
Changes the printer name when viewing with AppleTalk. See p.53 “Re-
naming the Printer”.

• [Restart Printer]
Restarts the printer. See p.54 “Restarting the Printer”.

❖ Utility menu
• [Download PostScript File...]

Downloads a PostScript file. See p.54 “Downloading PostScript Files”.
• [Select Zone...]

Changes the zone the printer belongs to with AppleTalk. See p.54 “Select-
ing the Zone”.

• [Display Printer Status...]
Displays printer status. See p.55 “Displaying Printer Status”.

• [Launch Dialogue Console...]
Creates and edits a PostScript file, and downloads it to the printer. See p.56
“Launching the Dialogue Console”.
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Downloading PS Fonts

Important
❒ The following procedures to download fonts assume that you are a system

administrator. If you are not, be sure to consult your system administrator.
❒ If the printer restarts, all printer settings return to default.
❒ Confirm that a Macintosh and printer are connected with AppleTalk.

Note
❒ Some fonts cannot be downloaded.
❒ Before downloading, read the documentation about the fonts you want to

use.

A On the [File] menu, click [Download PS Fonts...].

B Click [Add to list].
The dialog box to select fonts appears.

C Select the desired font files, and then click [Open].
A list of selectable font names appears.

D After adding all the fonts you want to download, click [OK].
The dialog box of selected fonts to download appears.

E Click [Download].
The fonts begin to be downloaded, and download status is displayed.

Important
❒ When downloading the fonts, do not turn off the power switch, operate the

panel or open/close the cover.

FWhen the completion message appears, click [OK].

G Click [Cancel].
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Displaying the Printer's Fonts

You can display available fonts already downloaded to the printer. Fonts in
printer memory can be displayed.

Note
❒ The fonts displayed in italics are default fonts.

A On the [File] menu, click [Display Printer's Fonts...].
A dialog box appears.

B Click [Printer's memory].

C Click [OK].

Deleting Fonts

You can delete fonts from printer memory.

A On the [File] menu, click [Display Printer's fonts...].
A dialog box appears.

B Click [Printer's memory].

C Select the fonts you want to delete.

Limitation
❒ You cannot delete the fonts displayed in italics.

D Click [Delete].
A confirmation message appears.

E Confirm the fonts you want to delete and the printer name from which you
want to delete them.

F Click [Continue], and then click [OK].

G Click [OK].

Page Setup

You can make the paper settings for [Print Fonts Catalogue] and [Print Fonts Sam-
ple].

A On the [File] menu, click [Page Setup...].

B Select a paper size.
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Printing Fonts Catalog

You can print the names of fonts available on the printer.

Limitation
❒ This function requires Mac OS 7.6.1 or later, or Mac OS X Classic environ-

ment.
❒ This function cannot be used under Mac OS X (native mode).

Note
❒ The paper selected under [Page Setup...] is used.

A On the [File] menu, click [Print Fonts Catalog...].

B Click [Print].

Printing Fonts Sample

You can print samples of fonts that were downloaded on the additional memory.

Limitation
❒ This function requires Mac OS 7.6.1 or later, or Mac OS X Classic environ-

ment.
❒ This function cannot be used under Mac OS X (native mode).

Note
❒ Print by using the paper selected on [Page Setup...].

A On the [File] menu, click [Prints Fonts Sample...].

B Click [Print].
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Renaming the Printer

You can change the printer name as displayed under AppleTalk. If you connect
several printers to the network, assign different names so you can identify them.
If several printers have the same name, a digit appears next to the printer name
in [Chooser].

A On the [File] menu, click [Rename Printer...].

B In the [New Name:] field, enter a new name.

Limitation
❒ You can enter up to 31 digits and letters.
❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “~”.

C Click [Rename].
The printer name is changed.

D Click [OK].

Mac OS

AOn the Apple menu, click [Chooser].
B Click the [AdobePS] icon.
C Select the printer whose name you changed in step B, and then close the

[Chooser] dialog box.

Note
❒ If there are several Appletalk zones, select the zone the printer belongs

to.

Mac OS X

AOn the [Printer Utility for Mac] menu, click [Choose Printer...].
B In the [Available Network Zones:] list, click the zone for the Macintosh in

use.
C In the [Available Printers:] list, select the printer whose name you changed

in step B, and then click [Choose].
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Restarting the Printer

You can restart the printer.

A On the [File] menu, click [Restart Printer].

B Confirm the message that appears on the screen, and then click [Restart].
The printer restarts.

Note
❒ The fonts that you downloaded to printer memory will be deleted.
❒ If the printer restarts, all settings return to default.

Downloading PostScript Files

You can download a PostScript file to the printer.

A On the [Utility] menu, click [Download PostScript File...].

B Select the file you want to download, and then click [Open].

C Enter a log file name, and then click [Save].
The selected file is downloaded.

Note
❒ Errors are recorded in the log file.

Selecting the Zone

You can change the zone to which the printer belongs under AppleTalk.

Important
❒ Confirm that a Macintosh and printer are connected with AppleTalk.

A On the [Utility] menu, click [Select Zone...].
The zone to which the printer belongs and the available zone list appear.

B Select the zone which you want to locate the printer in, and then click
[Change].
A confirmation message appears.

C Click [Continue].
A confirmation message appears.
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D Click [OK].

Mac OS

AOn the Apple menu, click [Chooser].
B Click the [AdobePS] icon.
C In the [Appletalk zone:] list, select the zone changed in step B.
D In the [Select a PostScript Printer:] list, select the printer you want to use.
E Close the [Chooser] dialog box.

Mac OS X

AOn the [Printer Utility for Mac] menu, click [Choose Printer...].
B In the [Available Network Zones:] list, click the zone changed in step B.
C In the [Available Printers:] list, select the model of printer in use, and then

click [Choose].

Displaying Printer Status

You can display and confirm current printer status.

A On the [Utility] menu, click [Display Printer Status...].
Current printer status appears.

B Confirm current printer status.
You can check memory capacity, VM (Virtual Memory) space. You can also
check the zone in which the printer is located.

C Click [OK].
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Launching the Dialogue Console

You can create and edit a PostScript file for printing, and then download it to the
printer.

Important
❒ “Launch Dialogue Console” is recommended for users with an understand-

ing of PostScript.
❒ Do not download any file other than PostScript files to the printer.
❒ “Launch Dialogue Console” must be used at your own risk.

A On the [Utility] menu, click [Launch Dialogue Console...].
Open the editing screen. The Dialogue Console menu bar appears.

B In the editor screen, enter a PostScript command.

Note
❒ To edit a PostScript file, click [Open] on the [File] menu to open it.
❒ You can search for or replace a character string using the [Search] menu.

C After editing the PostScript file, click [Download Top Window] on the [Console]
menu to start printing.
The PostScript file is sent to the printer.

Note
❒ The [Reply from Printer] box opens, depending on the PostScript file sent.

D On the [Console] menu, click [Return To Main Menu] to close the PostScript file.
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Precautions in Using PostScript 3

• When “VM error” occurs, the error can be avoided by adding more memory.
• Lasertalk Version1.3 cannot be used.
• Type1 font conforms to Adobe Type1 font format (1.1). However, characters

that are designed to intersect (self interrupt) may not be correctly printed.
• When characters that do not have hint information are downloaded into ap-

plications, the character may be unclear when printed, depending on whether
they are enlarged or compressed.

• Depending on the application, the output may not be as previewed when us-
ing the PostScript driver.

• When specifying Duplex printing in print data that ends in odd number pag-
es, a blank page may be added automatically depending on the PostScript
driver and the application. The additional page will be counted as 1 page
monochrome.

• Because the printer is set to use color separation mode, the color print density
of this printer may differ from standard monochrome printers.
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